Notices
Results 1 to 2 of 2

Thread: FreeTelly - no audio

  1. #1 FreeTelly - no audio 
    Junior Member
    Join Date
    Jan 2017
    Posts
    1
    Thanks
    0
    Thanked 2 Times in 1 Post
    I'm suddenly not getting audio on any files, music or video. Everything worked last night. Nothing has updated/changed. I've tried F8, adjusting the volume levels, etc. The levels look fine. There's no red Mute indicator in the corner, except when I press the Mute key. The video looks fine on the video files. The files I've tried play fine in Winamp, VLC, etc., so my speaker levels are fine. I've tried rebooting several times. Any other suggestions other than uninstall/reinstall?

    I'm on Windows 10 x64.

    EDIT: Fixed! Somehow my DirectSound default got changed. No idea how that would have happened. I changed it back to Default, and we're good to go. Hopefully if someone else runs into this issue they'll stumble upon this problem and the solution will work for them.
    Last edited by lennyjaxn; 01-10-2017 at 11:07 PM. Reason: Updating with solution
    Reply With Quote  
     

  2. The Following 2 Users Say Thank You to lennyjaxn For This Useful Post:


  3. #2  
    Team TV ADDONS Staff RavRob's Avatar
    Join Date
    Nov 2012
    Location
    The Halls of Valhalla
    Posts
    6,164
    Thanks
    700
    Thanked 956 Times in 771 Posts
    Thanks for taking the time to post your fix. I am sure others will find this useful.
    Reply With Quote  
     

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •