Notices
Results 1 to 6 of 6

Thread: Exodus won't load

  1. #1 Exodus won't load 
    Junior Member
    Join Date
    Jan 2017
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all,

    Apologies if this is a stupid question. I am using Kodi on an Amazon fire stick and have downloaded Exodus. When I load up movies I have all of the options - most popular, most voted, Oscar winners, etc.

    Unfortunately when I click on any of them I get the wheel in the bottom right spinning with the word "working" and then it just stops and nothing loads. I just stay on the same menu screen and it means that I don't seem to be able to watch anything.

    Am I being stupid? Am I doing something wrong? I tried updating it and everything says that it's up to date. Any help would be really appreciated. Thanks!
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Aug 2016
    Posts
    318
    Thanks
    5
    Thanked 62 Times in 50 Posts
    Does your stick have an Internet connection?

    Your location, ISP and version of Kodi?

    Posting a log would also possibly help, do note the log upload on this site is broken so upload it to a site like pastebin instead, don't paste it in a post...
    Reply With Quote  
     

  3. #3  
    Junior Member
    Join Date
    Jan 2017
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for getting back so quickly. I'm based in England, using BT Internet, and downloaded the latest version of Kodi around a week ago.

    It has internet connection. I can download add-ons and use other add-ons. It's purely Exodus that's causing me issues.

    I will find the log and upload it.
    Reply With Quote  
     

  4. #4  
    Junior Member
    Join Date
    Jan 2017
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    http://paste.ubuntu.com/23778028/

    Not sure if this helps. Not massively easy to read. I have images if that's easier.
    Reply With Quote  
     

  5. #5  
    Senior Member
    Join Date
    Aug 2013
    Posts
    2,156
    Thanks
    150
    Thanked 601 Times in 427 Posts
    Check your Home Hub settings https://www.tvaddons.ag/uk-censors/
    Reply With Quote  
     

  6. #6  
    Junior Member
    Join Date
    Jan 2017
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Fantastic. That's done it. Thank you so much. I really appreciate it. You guys are the best.
    Reply With Quote  
     

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •